Адрес РуТрекера для пользователей РФ - MainTracker.org

Расскажи друзьям:  

antizapret.prostovpn.org - бесплатный (Прокси, VPN и смена DNS)

Страницы :  1, 2, 3, 4, 5, 6, 7  След.

Ответить
Автор
Сообщение

filolya

Admin gray

Стаж: 10 лет 8 месяцев

Сообщений: 26158

filolya · 14-Ноя-15 00:42 (1 год 6 месяцев назад, ред. 14-Ноя-15 02:38)

[Цитировать] 

http://antizapret.prostovpn.org/
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 14-Ноя-15 05:26 (спустя 4 часа, ред. 07-Май-17 16:16)

[Цитировать] 

Ну, раз добавили, то напишу более подробно о сервисе, его плюсы и минусы, и как он работает.
Сервис можно использовать как через прокси, настроив браузер на использования файла автоконфигурации прокси, так и через VPN по протоколу OpenVPN. В обоих случаях, только трафик до IP-адресов заблокированных сайтов идет через сервис, а весь остальной идет напрямую. Преимущество VPN-доступа в том, что его можно настроить, например, прямо на домашнем роутере, и не нужно будет настраивать каждый компьютер, смартфон или планшет отдельно.
Плюсы сервиса:
  1. Бесплатный
  2. Не добавляет рекламу на страницы
  3. Не собирает информацию о пользователях, посещенных страницах и типе трафика
  4. Имеет открытый исходный код
Минусы сервиса:
  1. В силу того, что решение о проксировании сайта принимается на основе IP-адреса, сервис может сразу не заработать с некоторыми провайдерами, которые подменяют IP-адрес домена на адрес своей заглушки с информацией о блокировке. Если у вас именно этот случай, напишите на почту, и адрес заглушки вашего провайдера будет внесен в список. Более не актуально.
  2. Некоторые CDN, в частности Akamai, часто меняют IP-адреса, которые привязаны к геолокации, и некоторые сайты за Akamai могут не работать или работать нестабильно. Более не актуально.
Чтобы узнать, как именно ваш провайдер блокирует сайты, можно воспользоваться специальной программой:
https://github.com/ValdikSS/blockcheck
[Профиль]  [ЛС] 

K@rt3l

Стаж: 3 года 3 месяца

Сообщений: 68

K@rt3l · 15-Ноя-15 16:16 (спустя 1 день 10 часов)

[Цитировать] 

Мой vpn поднятый во Франции
Шифрование RSA-4096/SHA-512
Трафик unlim
Скорость 200mbit/s
Для подключения нужен OpenVPN clinet-https://openvpn.net/index.php/open-source/downloads.html
https://cloud.mail.ru/public/4uCM/Ph1dh6ZiL
http://rghost.ru/8MNDP9r6G
PS по всем вопросам писать telegram:Hellberg_1488 lightstarconversion@tutanota.de
[Профиль]  [ЛС] 

triton223344

Стаж: 2 года 1 месяц

Сообщений: 174

triton223344 · 15-Ноя-15 16:19 (спустя 3 мин., ред. 15-Ноя-15 16:19)

[Цитировать] 

ValdikSS
немного не понял как пользоваться утилитой на windows.
Сделайте понятную утилиту, чтобы запустил exe и все.
Спасибо
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 15-Ноя-15 20:50 (спустя 4 часа)

[Цитировать] 

triton223344
exe в разделе "releases".
[Профиль]  [ЛС] 

vprokof

Стаж: 9 лет 4 месяца

Сообщений: 14


vprokof · 16-Ноя-15 19:54 (спустя 23 часа)

[Цитировать] 

maks199919991 писал(а):
69271915Мой vpn поднятый во Франции
Шифрование RSA-4096/SHA-512
Трафик unlim
Скорость 200mbit/s
Для подключения нужен OpenVPN clinet-https://openvpn.net/index.php/open-source/downloads.html
https://cloud.mail.ru/public/4uCM/Ph1dh6ZiL
http://rghost.ru/8MNDP9r6G
PS по всем вопросам писать telegram:Hellberg_1488 lightstarconversion@tutanota.de
Проверил vpn поднятый во Франции.
Подтверждаю - летает.
Но канал не шифрованный, а значит пароли от банковских карт уплывают в Париж.
[Профиль]  [ЛС] 

scooter

Стаж: 12 лет

Сообщений: 354

scooter · 16-Ноя-15 22:48 (спустя 2 часа 54 мин., ред. 16-Ноя-15 22:48)

[Цитировать] 

vprokof писал(а):
69282871Но канал не шифрованный, а значит пароли от банковских карт уплывают в Париж.
CVC2 код имеете ввиду?
[Профиль]  [ЛС] 

K@rt3l

Стаж: 3 года 3 месяца

Сообщений: 68

K@rt3l · 17-Ноя-15 00:32 (спустя 1 час 44 мин.)

[Цитировать] 

С чего вы взяли что он не шифрованный ? Можно пруф в студию или в лс ?
vprokof писал(а):
69282871
maks199919991 писал(а):
69271915Мой vpn поднятый во Франции
Шифрование RSA-4096/SHA-512
Трафик unlim
Скорость 200mbit/s
Для подключения нужен OpenVPN clinet-https://openvpn.net/index.php/open-source/downloads.html
https://cloud.mail.ru/public/4uCM/Ph1dh6ZiL
http://rghost.ru/8MNDP9r6G
PS по всем вопросам писать telegram:Hellberg_1488 lightstarconversion@tutanota.de
Проверил vpn поднятый во Франции.
Подтверждаю - летает.
Но канал не шифрованный, а значит пароли от банковских карт уплывают в Париж.
[Профиль]  [ЛС] 

drug_oe

Стаж: 5 лет 2 месяца

Сообщений: 59


drug_oe · 17-Ноя-15 18:53 (спустя 18 часов)

[Цитировать] 

Это отличная штука (прокси-вариант). Её бы в первую очередь блондинкам и чайникам стоит предлагать - ничего проще, шустрее и безотказнее нет, имхо.
[Профиль]  [ЛС] 

RONIN427

Top Loader 01* 100GB

Стаж: 7 лет 3 месяца

Сообщений: 10922

RONIN427 · 23-Ноя-15 16:59 (спустя 5 дней, ред. 17-Мар-16 12:13)

[Цитировать] 

--
[Профиль]  [ЛС] 

slesar_13

Стаж: 4 года 4 месяца

Сообщений: 41


slesar_13 · 25-Ноя-15 11:38 (спустя 1 день 18 часов)

[Цитировать] 

установил . надеюсь будет работать
[Профиль]  [ЛС] 

RONIN427

Top Loader 01* 100GB

Стаж: 7 лет 3 месяца

Сообщений: 10922

RONIN427 · 25-Ноя-15 13:05 (спустя 1 час 27 мин., ред. 07-Дек-15 15:02)

[Цитировать] 

--
[Профиль]  [ЛС] 

mmmsoft

Стаж: 8 лет 9 месяцев

Сообщений: 7


mmmsoft · 25-Ноя-15 19:48 (спустя 6 часов, ред. 26-Ноя-15 17:36)

[Цитировать] 

Так и не смог настроить на роутере, постоянно перезапускается с сообщением:
Inactivity timeout (--ping-restart), restarting
Список маршрутов просто огромный. Не знал, что столько адресов уже заблокировано.
На роутере маршруты добавляются очень долго. Видимо для настройки на роутере не очень подходит. Только на ПК.
Добавлено позже:
В винде маршруты добавляются ещё дольше чем на роутере. В итоге, через полчаса ожидания добавления всех маршрутов результат тот же:
Inactivity timeout (--ping-restart), restarting
[Профиль]  [ЛС] 

Dr.Crane

Стаж: 5 лет 1 месяц

Сообщений: 294

Dr.Crane · 27-Ноя-15 00:23 (спустя 1 день 4 часа, ред. 27-Ноя-15 00:23)

[Цитировать] 

mmmsoft
На роутере это не может работать. Весь смысл в том, что при обращении к какому-либо ресурсу срабатывает ява-скрипт, который или отправляет запрос на прокси-сервер, или позволяет вашему браузеру обратиться к ресурсу напрямую. Роутер все запросы обрабатывает совершенно иначе.
Куда вы добавляете "маршруты в винде", совершенно непонятно. Скришот что-ли сделайте.
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 27-Ноя-15 12:29 (спустя 12 часов)

[Цитировать] 

Dr.Crane
Не вводите людей в заблуждение, это может работать на роутере через OpenVPN.
[Профиль]  [ЛС] 

Dr.Crane

Стаж: 5 лет 1 месяц

Сообщений: 294

Dr.Crane · 27-Ноя-15 16:13 (спустя 3 часа)

[Цитировать] 

ValdikSS
прошу прощения, я не подозревал, что Proxy Automatic Configuration можно активировать непосредственно на роутере. Я полагал, что PAC можно использовать исключительно в браузере. Собственно, об этом и написал.
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 27-Ноя-15 17:55 (спустя 1 час 41 мин.)

[Цитировать] 

Dr.Crane
PAC действительно нельзя (хотя, технически, ссылку на PAC можно раздать параметром DHCP, но такое работает только в Windows, если не ошибаюсь, или вообще только в Internet Explorer), а вот VPN, который на антизапрете тоже есть, можно.
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 30-Ноя-15 18:52 (спустя 3 дня)

[Цитировать] 

на роутере с openwrt подключился к антизапрету по openvpn. коннект вроде есть, маршруты есть, заглушки провайдера пропали, но трафик не идёт, сайты не открываются. видимо, дело в файрволе, подскажите, плиз, как его настроить
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 30-Ноя-15 20:31 (спустя 1 час 38 мин.)

[Цитировать] 

MUSTANG651
маскарадинг на tun-интерфейс включили?
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 30-Ноя-15 20:49 (спустя 18 мин.)

[Цитировать] 

на самом деле он у меня просто включен в зону wan. сейчас попробую выделить в отдельную, с маскарадингом и отпишусь
[Профиль]  [ЛС] 

Weles-Rus

Стаж: 4 года 3 месяца

Сообщений: 1449

Weles-Rus · 30-Ноя-15 22:35 (спустя 1 час 46 мин.)

[Цитировать] 

Не работает ни хрена эта штука (
[Профиль]  [ЛС] 

MG_Togliatty

Стаж: 6 лет 11 месяцев

Сообщений: 52


MG_Togliatty · 30-Ноя-15 22:41 (спустя 5 мин., ред. 30-Ноя-15 22:41)

[Цитировать] 

Смог кто-нибудь настроить на Mikrotik ?
Получил ответ от prostovpn (спасибо за оперативность!):
Цитата:
Вы не настроите на Mikrotik, т.к. у него от OpenVPN только название. Нужна компрессия, UDP и аутентификация только по ключам, и ни один из этих пунктов на Mikrotik сделать нельзя.
Так что я пошёл дальше в сторону VPS
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 01-Дек-15 02:58 (спустя 4 часа, ред. 01-Дек-15 02:58)

[Цитировать] 

ValdikSS
не помогло
/etc/config/firewall
config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'DROP'
option drop_invalid '1'
config zone
option name 'lan'
option network 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'DROP'
config zone
option name 'wan'
option input 'DROP'
option output 'ACCEPT'
option forward 'DROP'
option masq '1'
option mtu_fix '1'
option network 'wan antizapret'
config forwarding
option src 'lan'
option dest 'wan'
config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'
config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'
config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fe80::/10'
option src_port '547'
option dest_ip 'fe80::/10'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config rule
option target 'ACCEPT'
option _name 'pptp'
option src 'wan'
option proto 'tcp'
option dest_port '1723'
option enabled '0'
config rule
option target 'ACCEPT'
option _name 'gre'
option src 'wan'
option proto '47'
option enabled '0'
config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option target 'ACCEPT'
config rule
option name 'Allow-IPTV-IGMPPROXY'
option src 'wan'
option proto 'udp'
option dest 'lan'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'
config include
option path '/etc/firewall.user'
config zone
option name 'vpn'
option forward 'DROP'
option output 'ACCEPT'
option network 'vpn'
option masq '1'
option input 'DROP'
option mtu_fix '1'
config forwarding
option dest 'vpn'
option src 'lan'
/etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'
option metric '50'
config switch
option name 'rtl8366rb'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'rtl8366rb'
option vlan '1'
option ports '1 2 3 4 5t'
config switch_vlan
option device 'rtl8366rb'
option vlan '2'
option ports '0 5t'
config interface 'vpn'
option proto 'none'
option ifname 'tun0'
ifconfig
br-lan Link encap:Ethernet HWaddr ***
inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:11097957 errors:0 dropped:13295 overruns:0 frame:0
TX packets:7955637 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:15303978020 (14.2 GiB) TX bytes:997137809 (950.9 MiB)
eth0 Link encap:Ethernet HWaddr *
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:19129822 errors:0 dropped:23 overruns:60304 frame:0
TX packets:18983318 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:10500
RX bytes:3681829293 (3.4 GiB) TX bytes:3636512586 (3.3 GiB)
Interrupt:4
eth0.1 Link encap:Ethernet HWaddr ***
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:11098037 errors:0 dropped:32 overruns:0 frame:0
TX packets:7958556 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:15303989404 (14.2 GiB) TX bytes:998727731 (952.4 MiB)
eth0.2 Link encap:Ethernet HWaddr ***
inet addr:78.106.37.159 Bcast:78.106.47.255 Mask:255.255.240.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:8030425 errors:0 dropped:3019 overruns:0 frame:0
TX packets:11024688 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:918250284 (875.7 MiB) TX bytes:15446747557 (14.3 GiB)
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:179 errors:0 dropped:0 overruns:0 frame:0
TX packets:179 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:15386 (15.0 KiB) TX bytes:15386 (15.0 KiB)
tun0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
inet addr:192.168.100.23 P-t-P:192.168.100.23 Mask:255.255.252.0
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:0 (0.0 B) TX bytes:304 (304.0 B)
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 01-Дек-15 17:38 (спустя 14 часов)

[Цитировать] 

MUSTANG651
Маршрутизацию покажите.
Код:
# ip r
# iptables -t nat -vnL
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 02-Дек-15 00:37 (спустя 6 часов)

[Цитировать] 

ValdikSS
скрытый текст
root@MUSTANG-WR1043ND:~# ip r
default via 78.106.32.1 dev eth0.2 proto static metric 50
78.106.32.0/20 dev eth0.2 proto static scope link metric 50
192.168.1.0/24 dev br-lan proto kernel scope link src 192.168.1.1
root@MUSTANG-WR1043ND:~# iptables -t nat -vnL
Chain PREROUTING (policy ACCEPT 5601 packets, 533K bytes)
pkts bytes target prot opt in out source destination
1089K 102M prerouting_rule all -- * * 0.0.0.0/0 0.0.0.0/0
838K 75M zone_lan_prerouting all -- br-lan * 0.0.0.0/0 0.0.0.0/0
251K 27M zone_wan_prerouting all -- eth0.2 * 0.0.0.0/0 0.0.0.0/0
Chain INPUT (policy ACCEPT 135 packets, 11028 bytes)
pkts bytes target prot opt in out source destination
Chain OUTPUT (policy ACCEPT 136 packets, 13175 bytes)
pkts bytes target prot opt in out source destination
Chain POSTROUTING (policy ACCEPT 1787 packets, 196K bytes)
pkts bytes target prot opt in out source destination
982K 87M postrouting_rule all -- * * 0.0.0.0/0 0.0.0.0/0
231K 25M zone_lan_nat all -- * br-lan 0.0.0.0/0 0.0.0.0/0
751K 63M zone_wan_nat all -- * eth0.2 0.0.0.0/0 0.0.0.0/0
Chain MINIUPNPD (1 references)
pkts bytes target prot opt in out source destination
51422 2941K DNAT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:6881 to:192.168.1.2:6881
159K 19M DNAT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:6881 to:192.168.1.2:6881
1 48 DNAT udp -- * * 0.0.0.0/0 0.0.0.0/0 udp dpt:25835 to:192.168.1.69:25835
3 152 DNAT tcp -- * * 0.0.0.0/0 0.0.0.0/0 tcp dpt:25835 to:192.168.1.69:25835
Chain postrouting_rule (1 references)
pkts bytes target prot opt in out source destination
Chain prerouting_lan (1 references)
pkts bytes target prot opt in out source destination
Chain prerouting_rule (1 references)
pkts bytes target prot opt in out source destination
Chain prerouting_vpn (1 references)
pkts bytes target prot opt in out source destination
Chain prerouting_wan (1 references)
pkts bytes target prot opt in out source destination
Chain zone_lan_nat (1 references)
pkts bytes target prot opt in out source destination
Chain zone_lan_prerouting (1 references)
pkts bytes target prot opt in out source destination
838K 75M prerouting_lan all -- * * 0.0.0.0/0 0.0.0.0/0
Chain zone_vpn_nat (0 references)
pkts bytes target prot opt in out source destination
230 11880 MASQUERADE all -- * * 0.0.0.0/0 0.0.0.0/0
Chain zone_vpn_prerouting (0 references)
pkts bytes target prot opt in out source destination
0 0 prerouting_vpn all -- * * 0.0.0.0/0 0.0.0.0/0
Chain zone_wan_nat (1 references)
pkts bytes target prot opt in out source destination
751K 63M MASQUERADE all -- * * 0.0.0.0/0 0.0.0.0/0
Chain zone_wan_prerouting (1 references)
pkts bytes target prot opt in out source destination
251K 27M MINIUPNPD all -- eth0.2 * 0.0.0.0/0 0.0.0.0/0
21591 2683K prerouting_wan all -- * * 0.0.0.0/0 0.0.0.0/0
[Профиль]  [ЛС] 

zamboger

Стаж: 6 лет 8 месяцев

Сообщений: 4

zamboger · 02-Дек-15 07:56 (спустя 7 часов)

[Цитировать] 

Чтоб не искать, софт для проверки тут:
https://github.com/ValdikSS/blockcheck/releases
теперь бы кто объяснил, что такое DPI (кроме "разрешения экрана")
Цитата:
[!] Результат:
[⚠] У вашего провайдера "обычный" DPI.
Вам поможет HTTPS/Socks прокси, VPN или Tor.
[Профиль]  [ЛС] 

RONIN427

Top Loader 01* 100GB

Стаж: 7 лет 3 месяца

Сообщений: 10922

RONIN427 · 02-Дек-15 14:42 (спустя 6 часов, ред. 02-Дек-15 14:42)

[Цитировать] 

zamboger
Это не разрешение экрана, а способ слежения за трафиком, ну как то так…
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 02-Дек-15 19:48 (спустя 5 часов)

[Цитировать] 

ValdikSS
похоже, проблема не только в маршрутизации...
logread
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:21 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: ERROR: Linux route delete command failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: /sbin/ifconfig tun0 0.0.0.0
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: Linux ip addr del failed: external program fork failed
Dec 2 19:15:22 MUSTANG-WR1043ND daemon.notice netifd: Interface 'vpn' is now down
Dec 2 19:15:23 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: SIGUSR1[soft,ping-restart] received, process restarting
Dec 2 19:15:25 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Dec 2 19:15:25 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Dec 2 19:15:26 MUSTANG-WR1043ND daemon.warn openvpn(antizapret)[7378]: WARNING: file '/etc/openvpn/antizapret-useraccess.key' is group or others accessible
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: LZO compression initialized
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: reading /tmp/resolv.conf.auto
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 85.21.192.5#53
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 213.234.192.7#53
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using local addresses only for domain lan
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: UDPv4 link local: [undef]
Dec 2 19:15:27 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: UDPv4 link remote: 107.150.11.192:1194
Dec 2 19:15:28 MUSTANG-WR1043ND user.info firewall: removing vpn (tun0) from zone vpn
Dec 2 19:15:37 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: [AntiZapret-UK] Peer Connection Initiated with 107.150.11.192:1194
Dec 2 19:15:44 MUSTANG-WR1043ND daemon.notice netifd: wan (867): Sending renew...
Dec 2 19:18:14 MUSTANG-WR1043ND daemon.notice netifd: wan (867): Sending renew...
Dec 2 19:18:14 MUSTANG-WR1043ND daemon.notice netifd: wan (867): Lease of 78.106.37.159 obtained, lease time 600
Dec 2 19:19:17 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: reading /tmp/resolv.conf.auto
Dec 2 19:19:17 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 85.21.192.5#53
Dec 2 19:19:17 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 213.234.192.7#53
Dec 2 19:19:17 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using local addresses only for domain lan
Dec 2 19:19:47 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: TUN/TAP device tun0 opened
Dec 2 19:19:47 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: /sbin/ifconfig tun0 192.168.100.10 netmask 255.255.252.0 mtu 1500 broadcast 192.168.103.255
Dec 2 19:19:47 MUSTANG-WR1043ND daemon.err openvpn(antizapret)[7378]: Linux ifconfig failed: external program fork failed
Dec 2 19:19:47 MUSTANG-WR1043ND daemon.notice openvpn(antizapret)[7378]: Exiting
Dec 2 19:19:47 MUSTANG-WR1043ND daemon.notice netifd: Interface 'vpn' is now up
Dec 2 19:19:49 MUSTANG-WR1043ND daemon.notice netifd: Interface 'vpn' is now down
Dec 2 19:19:50 MUSTANG-WR1043ND user.notice ifup: Enabling Router Solicitations on vpn (tun0)
Dec 2 19:19:52 MUSTANG-WR1043ND user.info firewall: adding vpn (tun0) to zone vpn
Dec 2 19:19:54 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: reading /tmp/resolv.conf.auto
Dec 2 19:19:54 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 85.21.192.5#53
Dec 2 19:19:54 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 213.234.192.7#53
Dec 2 19:19:54 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using local addresses only for domain lan
Dec 2 19:19:55 MUSTANG-WR1043ND user.info firewall: removing vpn (tun0) from zone vpn
Dec 2 19:23:15 MUSTANG-WR1043ND daemon.notice netifd: wan (867): Sending renew...
Dec 2 19:23:15 MUSTANG-WR1043ND daemon.notice netifd: wan (867): Lease of 78.106.37.159 obtained, lease time 600
Dec 2 19:23:21 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: reading /tmp/resolv.conf.auto
Dec 2 19:23:21 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 85.21.192.5#53
Dec 2 19:23:21 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using nameserver 213.234.192.7#53
Dec 2 19:23:21 MUSTANG-WR1043ND daemon.info dnsmasq[1977]: using local addresses only for domain lan
[Профиль]  [ЛС] 

ValdikSS

Стаж: 9 лет 5 месяцев

Сообщений: 204


ValdikSS · 02-Дек-15 21:28 (спустя 1 час 40 мин.)

[Цитировать] 

MUSTANG651
Ох, у вас либо оперативки не хватает, либо в прошивке ограничение на количество форков (но такого не должно быть). Вы openvpn-openssl используете?
zamboger
Deep Packet Inspection.
[Профиль]  [ЛС] 

MUSTANG651

Стаж: 9 лет 7 месяцев

Сообщений: 64

MUSTANG651 · 02-Дек-15 21:51 (спустя 23 мин., ред. 03-Дек-15 02:59)

[Цитировать] 

ValdikSS
пакет называется просто openvpn. про оперативку видимо вы правы, выключил торрент на компе - вроде не отваливается (роутер tp-link tl-wr1043nd). есть ещё huawei ws880 с мерлином на борту, работает в режиме точки доступа, может его задействовать? железка-то существенно мощнее
upd: хотя сейчас вот и с торрентом долго живёт...
[Профиль]  [ЛС] 
 
Ответить
Loading...
Error